障害情報 【重要】新型コロナウイルスに伴う電話窓口営業時間変更について
サポート
  • お知らせ
  • 【注意喚起】WordPress 用プラグイン「Easy Property Listings」に関する脆弱性について(CWE-352)

お知らせ

レンタルサーバーのWADAX お知らせすべて【注意喚起】WordPress 用プラグイン「Easy Property Listings」に関する脆弱性について(CWE-352)

2020.03.03

お客さま各位

平素は格別のご高配を賜り厚く御礼申し上げます。

WordPress 用プラグイン「Easy Property Listings」に関する脆弱性が公表されました。

本脆弱性を悪用された場合、お客さまサーバー内情報の破壊や改ざん、
漏えいなどの影響がでる可能性もございます。

下記をご確認いただくと共に、ご対応いただけますようお願い申し上げます。

概要

 Merv Barrett が提供する WordPress 用プラグイン Easy Property Listings には、
 クロスサイトリクエストフォージェリ (CWE-352) の脆弱性が存在します。

 WordPressの管理画面にログインした状態のユーザーが細工されたページにアクセスした場合、
 意図しない操作をさせられる可能性があります。


脆弱性の影響を受けるバージョン

 ・Easy Property Listings 3.4 より前のバージョン


対策

 開発者が提供する情報をもとに、最新版にアップデートしてください。
 十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。


詳細


PAGE TOP