障害情報 【02月20日】「メンテナンス作業のお知らせ」と記載された不正なメールについて
サポート
  • お知らせ
  • 【注意喚起】WordPress用プラグイン「WP Spell Check」の脆弱性について(CVE-2019-6027)

お知らせ

レンタルサーバーのWADAX お知らせ共用【注意喚起】WordPress用プラグイン「WP Spell Check」の脆弱性について(CVE-2019-6027)

2019.11.27

お客さま各位

平素は格別のご高配を賜り厚くお礼申し上げます。

WordPressプラグイン「WP Spell Check」に関する脆弱性が公表されました。
下記をご確認いただくとともに、対象バージョンをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行っていただけますようお願い申し上げます。


概要

 WP Spell Checkが提供する WordPress用プラグイン「WP Spell Check」には
 クロスサイトリクエストフォージェリの脆弱性が存在します。


脆弱性の影響を受けるバージョン

 ・WP Spell Check 7.1.9 およびそれ以前


対策

 開発者が提供する情報をもとに、最新版にアップデートしてください。
 十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。


参考情報

PAGE TOP